Coinbase Dev说钱包用户应该更新他们的iPhone

Coinbase开发人员说,加密钱包用户应该开始更新他们的iPhone,因为iOS中新发现的漏洞可能会危害移动加密钱包,因此让我们在我们的最新币新闻中找到更多信息。

这家科技巨头发布了其移动操作系统的更新,以解决可能威胁到移动加密钱包安全性的最新安全漏洞,因此Coinbase开发人员表示用户必须更新其设备。 在苹果公司确认存在将威胁到手机钱包的漏洞的报告后,苹果公司发布了其iPadOS和iOS移动操作系统的更新。 这些漏洞与远程执行任意代码有关,这意味着恶意行为者将能够获得对目标系统的远程管理访问。

《Coinbase Dev说钱包用户应该更新他们的iPhone》 如果您在iOS设备上使用移动加密钱包,请确保尽快更新iOS! 该更新包含一个针对远程任意代码执行漏洞的修复程序,该漏洞可能已被积极利用.https://t.co/qyK9eygST4

— Pete Kim?(@petejkim)2021年1月26日

该公司对此漏洞做出了回应,并推出了针对iOS 14.4和iPadOS 14.4的新修复程序,同时仍建议用户将设备更新至最新版本。 对于经常使用移动加密钱包的人来说,这是非常重要的,正如钱包工程师Pete Kim所说:

“如果您在iOS设备上使用移动加密钱包,请确保尽快更新iOS! 该更新包括一个针对远程任意代码执行漏洞的修复程序,该漏洞可能已经被积极利用。”

《Coinbase Dev说钱包用户应该更新他们的iPhone》

根据苹果公司的说法,这些漏洞可能已经被利用,但尚未披露漏洞的全部范围。 新的更新程序解决了Apple在WebKit引擎中发现的缺陷,Apple是AppStore,Mail和Safari使用的开源Web浏览器。 第三个与受影响设备中的内核有关,它被描述为允许恶意参与者应用程序获得更高的特权。 ZenGo Tal Be’ery的安全研究经理说:

“我只能谈谈我们产品的安全性,但是如果产品仅依赖iOS设备的安全性,那么它们可能会遇到麻烦。”

他指出,苹果没有分享更多细节,所以我们不知道可能发生的风险,正如塔尔·贝里(Tal Be’Ery)指出的那样:

“从威胁建模的角度来看,一个国家/地区攻击者通常使用这些漏洞来攻击其对手并造成数百万美元的损失。 但是,我们认为,由于我们产品中包含的其他安全措施独立于设备安全性,因此我们的客户不会立即面临风险。”

《Coinbase Dev说钱包用户应该更新他们的iPhone》

—-

原文链接:https://www.dcforecasts.com/coinbase-news/coinbase-dev-says-wallet-users-should-update-their-iphones/

原文作者:Stefan

编译者/作者:wanbizu AI

玩币族申明:玩币族作为开放的资讯翻译/分享平台,所提供的所有资讯仅代表作者个人观点,与玩币族平台立场无关,且不构成任何投资理财建议。文章版权归原作者所有。

发表评论

电子邮件地址不会被公开。 必填项已用*标注